This plugin require WordPress 3.1 or newer. Please update